Batterijlampvraagje, lage spanning en zekeringvraagje

Ontsteking, starter, laadcircuit, kabelbomen, aansluitingen enz..

Moderator: pietsky

Batterijlampvraagje, lage spanning en zekeringvraagje

Berichtdoor JensCarolien » 17 jun 2014, 21:08

3 vraagjes over onze 2105, aangezien deze qua techniek hetzelfde in elkaar zit als de niva ongeveer :D

Het lampje van de batterij brandt niet bij contact aan, is er een gemakkelijke manier om te controleren of het lampje stuk is, of moet ik elders het probleem zoeken...? Ik heb het eigelijk nog nooit zien branden :)

Onze oplaadspanning bedraagt ook maar 11,7volt. Ook het batterijmetertje op dashboard zegt dat de spanning te laag is. Hoewel we nog niet veel problemen hebben gehad met starten.

Er is en zekering die elke keer springt telkens we de auto in achteruit zetten bij draaiende motor. Als gewoon het contact aanstaat, dus bij niet-draaiende motor, springt deze niet :?
Detail, Is een 8A zekering en de achteruitrijlichten, achteruitverwarming en verwarmingsblazer is hier op aangesloten.

Merci!
2105
JensCarolien
 
Berichten: 247
Geregistreerd: 27 jul 2011, 09:05
Woonplaats: Heide (Kalmthout)
Mijn Niva('s): Verkocht

Re: Batterijlampvraagje, lage spanning en zekeringvraagje

Berichtdoor A26O4 » 24 aug 2014, 18:44

Kijk eens of je achteruitrijlichtschakelaar in je versnellingsbak nergens kortsluiting geeft. Die twee contacten zijn mss verplooid. Die schakelaar zit ergens langs de zijkant.
Trek de stekker van de blower en achterruit eens uit en kijk wat het geeft.
Zeg maar Pieter als dat makkelijker is.
Avatar gebruiker
A26O4
Lid 2015
 
Berichten: 1899
Geregistreerd: 17 aug 2008, 15:33
Woonplaats: Kaprijke
Mijn Niva('s): 1600 87
1600 94
2105 91
2101 77

Re: Batterijlampvraagje, lage spanning en zekeringvraagje

Berichtdoor Walby » 25 aug 2014, 09:52

JensCarolien schreef:3 vraagjes over onze 2105

Ge weet toch dat ge maar 3 niet niva gerelateerde vragen moogt stellen per jaar.
Ge kunt er beter nog eentje sparen tot het jaar om is. :wink:

JensCarolien schreef:Het lampje van de batterij brandt niet bij contact aan

Waarschijnlijk is het lampje of de relais kapot. Onwaarschijnlijk is er een kabelbreuk of slecht contact in stekker achter het dash.
Nog een optie: Relias verkeerd aangesloten.

Je kan proberen het lampje van aan de relais aan te sturen. Als je het relais gevonden hebt (bij een niva zit die op het rechter binnenspadbord en er gaat een zwarte 2 oranje en een gele draad naartoe. Je koppelt de zwarte draad los van het relais en verbind deze met de + van de batterij. Het lampje in het dash moet nu branden. Als dat niet zo is, ga je de stekker achter het teller paneel moeten na kijken en het lampje controleren. Als bijde in orde zijn en er nog niets gebeurd, kan je ook nog de massa controleren (als het lampje van "te lage remvloeistof wel werkt is deze in orde).
Is deze ook in orde heb je een kabel breuk tussen relais en lampje.

Werkt het lampje dan wel, probeer aan de relais de zwarte draad te verbinen met een van de oranje. Als het lampje nu wel werkt is de relais verkeerd aangesloten. Werkt het lampje niet is er een kabelbreuk bij de oranje draad, of slecht contact achter de zekering houders. (oranje draad is permanent 12V gezekert door zekering 9 EN 10 van de lange zekering houder.

Voor je verder kan zoeken moet dit in orde zijn. (dus lampje moet branden als je zwart met oranje verbind aan de relais. stand van sleutel contact maakt niet uit).

JensCarolien schreef:Onze oplaadspanning bedraagt ook maar 11,7volt.

Zijn de batterijen van je volt meter nog goed? (niet de eerste keer dat iemand naar een fictief batterij probleem heeft gezocht hier door.)

Alternator: koolborstels, diode plaat, slecht contact in stekker.
Elders: spannings regelaar, verkeerd aangesloten laad lamp relais. Dus zorg eerst dat het laad lampje werkt voor je dit probleem aanpakt.

JensCarolien schreef:Hoewel we nog niet veel problemen hebben gehad met starten.

Heb je er al langere afstanden mee gereden, eventueel met lichten aan? Een carbu motortje kan lang draaien zonder laadspanning, bij een injectie trekt de ECU en sensor prul de batterij veel rapper leeg.

JensCarolien schreef:Er is en zekering die elke keer springt telkens we de auto in achteruit zetten bij draaiende motor. Als gewoon het contact aanstaat, dus bij niet-draaiende motor, springt deze niet :?
Detail, Is een 8A zekering en de achteruitrijlichten, achteruitverwarming en verwarmingsblazer is hier op aangesloten.

Bij mijn 1600 schema zit deze op de zelfde zekering als het laad lampje.
Misschien best dat je mij even de schema's doorstuurd van de 2105, lijken mij toch anders te zijn.

Nog een vraagje: er zit toch een alternator in met externe spannings regelaar?
Homo Sapiens non urinat in Ventum
Avatar gebruiker
Walby
moddereter
 
Berichten: 3950
Geregistreerd: 29 aug 2004, 16:26
Woonplaats: Ramsel
Mijn Niva('s): t' zonneke 1,7 mono 79

Re: Batterijlampvraagje, lage spanning en zekeringvraagje

Berichtdoor ladanivabelgium » 25 aug 2014, 11:03

laadprobleem is al lang opgelost, er zat een draad niet aangesloten op de spanningsregelaar
Draco dormiens nunquam titillandus
Avatar gebruiker
ladanivabelgium
Site Admin
 
Berichten: 7370
Geregistreerd: 19 aug 2003, 06:45
Woonplaats: Kessel, Belgiƫ
Mijn Niva('s): Niva 1.9TD
Niva Cabrio restoproject
Niva 1.6 '78 restoproject
Lada 2101

Re: Batterijlampvraagje, lage spanning en zekeringvraagje

Berichtdoor Walby » 25 aug 2014, 11:25

ladanivabelgium schreef:er zat een draad niet aangesloten op de spanningsregelaar

Verklaart wel niet waarom het laad lampje niet brand bij contact af.
Homo Sapiens non urinat in Ventum
Avatar gebruiker
Walby
moddereter
 
Berichten: 3950
Geregistreerd: 29 aug 2004, 16:26
Woonplaats: Ramsel
Mijn Niva('s): t' zonneke 1,7 mono 79

Re: Batterijlampvraagje, lage spanning en zekeringvraagje

Berichtdoor ladanivabelgium » 25 aug 2014, 11:31

Walby schreef:
ladanivabelgium schreef:er zat een draad niet aangesloten op de spanningsregelaar

Verklaart wel niet waarom het laad lampje niet brand bij contact af.

laadlampje moet ni branden bij contact af :?
Draco dormiens nunquam titillandus
Avatar gebruiker
ladanivabelgium
Site Admin
 
Berichten: 7370
Geregistreerd: 19 aug 2003, 06:45
Woonplaats: Kessel, Belgiƫ
Mijn Niva('s): Niva 1.9TD
Niva Cabrio restoproject
Niva 1.6 '78 restoproject
Lada 2101

Re: Batterijlampvraagje, lage spanning en zekeringvraagje

Berichtdoor Walby » 25 aug 2014, 12:02

ladanivabelgium schreef:laadlampje moet ni branden bij contact af :?

Stommerik dat ik ben. :oops:

Ik bedoel met contact aan en motor die niet draait.
Homo Sapiens non urinat in Ventum
Avatar gebruiker
Walby
moddereter
 
Berichten: 3950
Geregistreerd: 29 aug 2004, 16:26
Woonplaats: Ramsel
Mijn Niva('s): t' zonneke 1,7 mono 79


Keer terug naar Electriciteit & ontsteking

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 0 gasten